Xenforo und Facebook

Dieses Thema im Forum "Diskussionen rund um XenForo" wurde erstellt von Lemminator, 8. Apr. 2016.

  1. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Hi

    ich hab mal ein paar Fragen und eventuell kann mir jemand helfen.

    1. Wie kann ich auf FB ein Beitrag in eine Gruppe der Seite Posten, so das er das Bild von einem Beitrag anzeigt und nicht nur Text ?

    2. Es gibt bei Xenporta ja die Möglichkeit FB Kommentare zuzulassen. weiss jemand wie das funktioniert ?

    Lg Lemmi
     
  2. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    ok hab im Openraph Debugger von FB ein Fehler gefunden ....

    kann mir jemand sagen wie und wo ich dies beheben kann ?
     
  3. McAtze

    McAtze Innendienst Lizenzinhaber

    Ganz einfach lieber @Lemminator ... ;)
    Das markierte gehört in den Header. Da musst du deine TMS anpassen und ein anderes Template wählen.

    2016-04-08_10-49-39.png

    Ausserdem hasst du einen Fehler im TMS mit der "$0" gemacht ..
     
    Lemminator gefällt das.
  4. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Danke dir @McAtze .

    Aber das Problem ist, ich habe die Meta Tags dort nicht eingetragen . Ich glaube das kommt von Xenporta .

    Was meinst du genau mit anderem Template ändern? Sprich nicht fad Body Template nehmen , sonder Header ?
     
  5. McAtze

    McAtze Innendienst Lizenzinhaber

    Normalerweise nimmt man dafür das page_container_js_head oder aber das Template PAGE_CONTAINER und nutzt den Hook "page_container_head". Dann landet auch alles im Header.

    Wenn das von XenPorta kommt musst du irgendwas verändert haben, weil der Fehler "$0" mit erst heute aufgefallen ist.
     
  6. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Der Fehler null müsste jetzt weg sein ?oder
     
  7. McAtze

    McAtze Innendienst Lizenzinhaber

    Ja und auch die Meta's sitzen richtig .. :ok::good:
     
  8. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

    Gut aber das Problem besteht weiterhin er nimmt immer mein Profilbild und nicht das Bild im
    Beitrag :(
     
  9. McAtze

    McAtze Innendienst Lizenzinhaber

    Als ob Facebook jemals das gemacht hat was es soll .. ;)

    Ich meine du musst da ein Weile warten bis das funktioniert. Ich hatte das mal getestet und da war es bei jedem Beitrag anders.
     
  10. Lemminator

    Lemminator Manchmal verpeilt Lizenzinhaber

  11. Robert9

    Robert9 Aktives Mitglied Lizenzinhaber

    Gefunden. Sorry.
     
    Zuletzt bearbeitet: 25. Sep. 2018
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden