XF2.0 [XenDACH] LimitLanguageUsage 2.0.3

Nutzbare Sprachen für Benutzer beschränken

  1. V0RT3X

    V0RT3X Bekanntes Mitglied Lizenzinhaber

  2. McAtze

    McAtze Innendienst Lizenzinhaber

    Ich konnte das jetzt nicht reproduzieren. Habe ein XF2.1.5a und hier das Add-on heruntergeladen. Konnte problemlos installieren.

    Screenshot 2019-12-11 15.54.45.png
     
    André Daub und Alluidh gefällt das.
  3. nocte

    nocte Aktives Mitglied Lizenzinhaber

    Hast du im Error log geschaut, ob dort was geloggt wird?
     
    André Daub gefällt das.
  4. André Daub

    André Daub Aktives Mitglied Lizenzinhaber

    Serverlog ist leer.

    Protokoll der Fehlermeldungen des Servers
    Es wurden bisher noch keine Fehler protokolliert.

    ---


    Die Nachricht bei den Addons bekomme ich nicht mehr weg:

    Für ein oder mehrere Add-ons sind derzeit Aktionen anhängig und befinden sich möglicherweise in einem inkonsistenten Status. Daher können einige Fehler unterdrückt werden und unerwartetes Verhalten auftreten. Wenn sich dies nicht in Kürze ändert, wende dich an den Autor des Add-ons.

    Habe es schon gelöscht, oder überschrieben etc. Aber nichts hilft.
     
  5. McAtze

    McAtze Innendienst Lizenzinhaber

    Hast du mal auf dem Server in die Logs geschaut? Das sieht eher nach einem Timeout während der Installation aus, nginx Fehler 500
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden