XF2.x unvollständig Sprachpaket Deutsch Sie (DeepL) 2.0.2a

Sprachpaket Deutsch Sie (Maschinenübersetzt durch DeepL)

  1. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    max_exec auf 90 und memory_limit auf 256M


    Ich weiss nicht wie ich diese blank seite jetzt wegbekomme. Ich hab das forum schon zig mal vollkommen neu installiert deswegen.....
     
  2. Kirby

    Kirby Aktives Mitglied Lizenzinhaber

    Was für einen Statuscode hat so eine weiße Seite - 200 oder etwas anderes?
    Debug in config.php aktiviert?
    Existieren die complierten Templates (internal_data/code_cache/templates/l<x>)?
     
  3. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    Bin bis 22 uhr nicht mehr zuhause. Wäre froh wenn mir jemand dann helfen könnte über anydesk/tv
     
  4. McAtze

    McAtze Innendienst Lizenzinhaber

    Probiere doch mal meine Vorschlag. ;)
     
  5. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber


    Im moment kann ich ja gar nichts probieren. Gibt es keine Möglichkeit diese Blankpage wegzukriegen ohne neuinstalltion?

    Bist du heute zwischen 21.30 und 22.00 noch da?
     
  6. McAtze

    McAtze Innendienst Lizenzinhaber

    Schau doch mal in die Serverlogs was diesen Error auslöst und vor allem als was er deklariert wird.
     
  7. Kirby

    Kirby Aktives Mitglied Lizenzinhaber

    Selbstverständlich gibt es die: Den Fehler suchen und beheben.
    Nachdem og. Klasiker nichts gebracht haben ist da Systematik angesagt - Debug-Modus einschalten, Systemlogs checken, XDebug griffbereit halten.
     
    McAtze gefällt das.
  8. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    Das ist mir alles ein wenig Fachchinesisch :/
     
  9. dynature

    dynature Neues Mitglied Lizenzinhaber

    Hallo,
    ich hatte das Problem mit der weißen Seite am Anfang auch. Da ichnicht immer neu installieren wollte, habe ich dann in der Datenbank die Tabelle xf—Users gesucht und meine Sprache wieder auf Standard 1 englisch gestellt. Dann könnte ich wieder ins Backend der Seite.
    Dann habe ich im Backend die Benutzer-caches neu aufbauen lassen. Dann die Sprache umgestellt und es funktionierte.

    Gruß Alex
     
    ibimslan gefällt das.
  10. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    Wie tue ich "im Backend die Benutzer-cashes neu aufbauen" ?

    Hättest du die möglichkeit mit mir im Teamspeak kurz zu reden?
     
  11. McAtze

    McAtze Innendienst Lizenzinhaber

    @ibimslan Hast du dich mit dem Xenforo schon mal ein wenig vertraut gemacht? Du kannst im ACP unter Wartungsarbeiten die einzelnen Caches löschen/neu generieren.
     
  12. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    Das hat geklappt !! Danke !
     
  13. dynature

    dynature Neues Mitglied Lizenzinhaber

    Danke an Boothby und Yamagi,

    dank eurer Arbeit konnte ich mein Forum mit Xenforo in deutsch für meine User online stellen.
    Ich wollte das Forum von VB 4.2.5 auf Xenforo 2.xx updaten und das ganze Thema mit der DSGVO halbwegs abhandeln. Da ich meine User von Monat zu Monat vertrösten musste, das ein paar Sachen zu dem neuen Forum nicht fertig sind habe ich mich dazu entschlossen euer Sprachpaket einzusetzen.
    Es läuft, wenn es auch ein paar lustige Übersetzungen gibt. Besser ein Forum online, als eines dem die User weglaufen.

    Gruss, Alex
     
    V0RT3X und Boothby gefällt das.
  14. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Nicht böse gemeint, jeder fängt mal an - aber ich könnt mir vorstellen das ein eigener dedizierter root server aktuell nicht das richtige für dich ist. Wenn du schon an den Basic-Basics scheiterst, wie schaut es um deinen Server dann in Sachen Sicherheit und Updates aus?

    Aber mal noch ein Tipp zur max_execution_time und dem memory_limit - je nach installierten Add-ons, können auch Atzes Werte noch deutlich zu niedrig sein und eine weiße Seite, hinterlässt auch zu 100% Einträge in den Logs unter /var/log - da mal rein schauen und direkt davor das Problem erneut provozieren um uns dann hier die letzten 10-30 Zeilen aus: apache2.log, error.log

    Und dann noch ein Tipp: lade dir mal das Programm "VirtualBox" von Oracle herunter. Installier es auf deinem Rechner daheim, installiere dir dort ein Ubuntu aus einem beliebigen ISO, in gleicher Version wie auf deinem Server und dann fang da das Üben im Umgang mit dem System an. Gerade zu Ubuntu gibt es sehr, sehr gute Dokumentationen und Wikis in Deutsch.
    Mit deinen Virtuellen Maschinen kannst du nichts kaputt machen (ok, könnte man schon :D ;) ) und kannst diese wie ein normales Linux nutzen: Zugang über SSH, FTP, Upgraden, Updaten, Apache2 installieren, PHP einrichten, usw. ... Und eben auch den Umgang mit den Konfigurationsdateien und Log-Files dir aneignen.
     
    piepo, Lemminator und McAtze gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden