XF2.x unvollständig Sprachpaket Deutsch Sie (DeepL) 2.0.2a

Sprachpaket Deutsch Sie (Maschinenübersetzt durch DeepL)

  1. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    @spiderman
    Es ist lobenswert wenn überhaupt etwas versucht wird, bis ich mit den Paketen fertig bin. Als Basis, um sich mit den Funktionen und Veränderungen vertraut zu machen war ich begeistert, als ich sie mir angesehen habe und ich ziehe meinen Hut vor dem Versuch und der Arbeit, die geleistet wurde.

    Meckern ist einfach, Dinge in Bewegung zu bringen und vor allem in Bewegung zu halten, ist eine ganz andere Sache.

    Direkt nach dem Datenschutz-Add-on geht es auch mit meinen Paketen weiter, aber ich habe leider nur einen Kopf, zwei Arme, einen Job und auch noch den Hauch eines echten Lebens ... Daher bedanke ich mich lieber bei @Boothby und Co, dass sie mir etwas Zeit verschaffen ;)
     
  2. spiderman

    spiderman Aktives Mitglied Lizenzinhaber


    da hast du recht :oops: sry so war es von mir nicht gemeint ,bin ja auch froh das es leute gibt die es versuchen zu übersetzen:) dann aber bitte Phrasen vergleichen XF1 und Xf2 und dann ändern , da gewisse funktionen auch in der xf2 vorkommen.
     
  3. Alluidh

    Alluidh Übersetzer Lizenzinhaber

    Und genau das ist nicht mehr so einfach, weshalb die Version für XF2 auch von Grund auf neu ist.
    Die Syntax der Phrasen hat sich verändert, der Platz in Front-/Backend hat sich durch das erweitere responsive Design verändert und einiges mehr.

    Sonst wäre das Paket für XF2 schon lange fertig.

    Aber allein das Datenschutz-Add-on kommt schon jetzt, und wir sind noch nicht fertig, auf über 500 Phrasen und viele dieser beinhalten bis zu einer Din A4 Seiten lange Inhalte
     
    Hutschenreuter und netzrate gefällt das.
  4. Boothby

    Boothby Aktives Mitglied Lizenzinhaber

    @spiderman
    Wenn du dir die Beschreibung der Übersetzung durchliest, dann wirst du feststellen, dass ich nichts übersetzt habe, sondern ein PHP-Script geschrieben, was ich über die API von DeepL gejagt habe. Die hat mir dann die übersetzten Phrasen zurückgegeben.

    Ich hatte auch geschrieben:
    Du kritisierst also etwas, was klarer Bestandteil der Übersetzung ist.

    Vielen Dank @Alluidh
     
    otto, V0RT3X, Banky und 2 anderen gefällt das.
  5. Heffalump

    Heffalump Bekanntes Mitglied Lizenzinhaber

    Zwitschern ist doch cool. :D
    Wo ist das Problem?
     
    spiderman gefällt das.
  6. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    auch ich kriege nur eine weisse seite nach der installation des sprachpaketes.
    das paket wird nicht abschliessend installiert (hört einfach auf?) danach ist alles rip.

    Kann mir jemand helfen wie ich das fixen kann
     
  7. Kirby

    Kirby Aktives Mitglied Lizenzinhaber

    Ein Sprachpaket kann normal nicht einfach zu weißen Seiten führen.
    Hast Du mal geschaut was im Error Log protokolliert wird?
    Speicherlimits zu niedrig?
    Ausführungszeit zu niedrig?
     
    otto gefällt das.
  8. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

  9. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    wo kann ich diese 2 limits höher setzen ?
     
  10. Kirby

    Kirby Aktives Mitglied Lizenzinhaber

    Erst einmal wäre es interessant zu wissen wie hoch die Limits denn aktuell sind :)

    Also: Wie hoch sind memory_limit und max_execution_time?
     
    otto gefällt das.
  11. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber


    meinst du wenn ich schon nicht weiss wo ich die höher setze dass ich dann weiss wo die zu finden sind? :D
     
  12. McAtze

    McAtze Innendienst Lizenzinhaber

    ibimslan gefällt das.
  13. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    [​IMG]


    irgendwie weniger :D
     
  14. McAtze

    McAtze Innendienst Lizenzinhaber

    Memory_limit dürfte ausreichen, aber max_execution_time könnte etwas höher (90). Das würde heißen das ein Script, welches ausgeführt wird, innerhalb 90 Sekunden ausgeführt werden muss um keinen Error zu versuchen.

    Wo hostest du denn dein Forum? Was hast du für deinen Server/Hosting-Paket für Einstellungsmöglichkeiten? Was für eine PHP-Version läuft bei dir?
     
  15. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    php ist 7.2, hab eine virtuelle instanz auf meinem dedi bei hetzner fürs forum erstellt (ubuntu 16 glaub ich) heisst hab alle möglichkeiten
     
  16. McAtze

    McAtze Innendienst Lizenzinhaber

    Also hast du genug Ahnung.. ;)

    Mit was für einer Oberfläche (Plesk, cPanel, o.ä.) arbeitest du auf dem vServer? Oder machst du alles über Terminal?
     
  17. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    alles über ssh.

    /etc/php/7.2/apache2/php.ini da ist meine ini aber keine ahnung wie ich jetzt die beiden werte verändern würde.
     
  18. McAtze

    McAtze Innendienst Lizenzinhaber

    Ganz einfach.. ;)

    Öffne die php.ini wie folgt..
    Code:
    sudo nano /etc/php/7.2/apache2/php.ini
    und suche mit STRG+W nach..
    Code:
    max_execution_time
    Dort müsste bei dir dann folgendes stehen..
    Code:
    max_execution_time = 30
    Aus der 30 machst du eine 90 und dann mit STRG+X anschliessend Y und ENTER

    Eventuell anschließend noch mit..
    Code:
    sudo systemctl restart apache2
    den Apache neustarten.. ;)
     
  19. ibimslan

    ibimslan Neues Mitglied Lizenzinhaber

    getan - neu installiert - wieder alles weiss und kein zugriff mehr aufs forum.................
     
  20. McAtze

    McAtze Innendienst Lizenzinhaber

    Also du hast max_execution_time=90 und memory_limit=128 gesetzt?

    Schon einmal probiert vorher eine Deutsche Sprache im ACP zu erstellen und diese dann mit dem Paket zu überschreiben?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden