XF1.x [ITM] c't Shariff Social Buttons 3.0.1

Teilen ohne die Privatsphäre zu verletzen..

  1. McAtze

    McAtze Innendienst Lizenzinhaber

    Ich muss mal schauen wie der aktuelle Stand bei Heise ist und gebe dann Feedback. Tritt mir mal in ein paar Tagen nochmal auf die Füße ;):D
     
    Alluidh gefällt das.
  2. Triops

    Triops Aktives Mitglied Lizenzinhaber

    Darf ich auch? Zur Not mit Trinkgeld oder Copter-Bauteilen?

    Für v1 nutze ich noch das Social Share von Endless Horizon. Aber für Xenforo2 möchte ich Deine Shariff-Lösung verwenden, @McAtze
     
  3. McAtze

    McAtze Innendienst Lizenzinhaber

    Kann das auch die 2-Klick-Lösung wie das Shariff von Heise? Darauf kommt es u.a. beim DSGVO auch an.. ;)
    Dafür brauche ich dringend einen JS-Spezialisten. :cloud:
    Das AddOn steht und funktioniert. Nur die Grundlegende Funktion wie {url} & {title} kommen nicht, weil Xenforo dies im XF2 mal ganz anders, nämlich dynamisch per JS, geregelt hat.
     
    Triops und Alluidh gefällt das.
  4. Triops

    Triops Aktives Mitglied Lizenzinhaber

    Logo. Sie macht gar nichts ohne einen Klick - richtig schnieke, weil nur ganz klein in einem floating Menu am Rand (wenn man das will). Oder als Button unten oder oben oder in der Sidebar wie bei Dir, aber nur ein Button für alles - dann kommt ein schickes Kachel-Overlay. Aber wird nicht für xf2 migriert.
    [Endless Horizon] Social Share

    Frage doch einfach auf Xenforo.com nach - irgendein ein Crack wird schon helfen. Da solltest Du meiner Meinung nach keine Hemmungen haben.[/QUOTE]
     
  5. McAtze

    McAtze Innendienst Lizenzinhaber

    McAtze aktualisierte [ITM] c't Shariff Social Buttons mit einem neuen Eintrag:

    Anpassung gem. c´t Shariff

    Weitere Informationen zur Aktualisierung...
     

    Anhänge:

    Lemminator, Alluidh und Triops gefällt das.
  6. ReneS

    ReneS Mitglied Lizenzinhaber

    Danke für deinen Support :)
    Was habe ich falsch gemacht, das ich keine Icons sehe?
    Sei es Firefox oder IE

    Unbenannt.PNG

    Unbenannt.PNG

    PS: auch eine Neuinstallation hat nicht geholfen :(
     
    Zuletzt bearbeitet: 27. Apr. 2018
  7. McAtze

    McAtze Innendienst Lizenzinhaber

    Du hast in den Einstellungen nicht richtig gelesen.. ;)
    Du musst ab 3.0.1 die CSS als Complete nutzen wegen FontAwesome 5 :)
     
  8. ReneS

    ReneS Mitglied Lizenzinhaber

    menno klappt nicht :(

    Unbenannt.PNG
     
  9. McAtze

    McAtze Innendienst Lizenzinhaber

    Muss ich heute Abend gucken. Du kannst mal im Browser schauen was dem fehlt. Stichwort DevTools
     
  10. McAtze

    McAtze Innendienst Lizenzinhaber

    So @ReneS dein Problem dürfte gelöst sein. Ich sehe unter Safari, Firefox und Chrome derzeit keine Probleme. Ich habe die DNS Einstellung beim CDN geändert und bin weg von MaxCDN hin zu KeyCDN. Daher kann sich das auch vielleicht noch ein paar Stunden ziehen bis die DNS-Routen durch sind. Am besten mal den Browser-Cache löschen. Als Referenz kannst du hiermit überprüfen ob du schon auf dem neuen CDN-Pfad landest.. ;)
     
    V0RT3X gefällt das.
  11. ReneS

    ReneS Mitglied Lizenzinhaber

    Danke dir, läuft alles wie es soll :smoke:
     
    V0RT3X gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden