XF 2.2 Have you seen..? - Teil 2

Dieses Thema im Forum "News" wurde erstellt von McAtze, 3. Juni 2020.

  1. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Da ist wer ja ganz Heiß auf die 2.2 xD
     
  2. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

  3. Hoffi

    Hoffi !important Lizenzinhaber

    Ja, bin ich. Zumal ich schon was gebaut habe, was nur mit 2.2 läuft. :D
     
    Maestro2k5 gefällt das.
  4. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Meinst du die Icons und den Countdown? :p
     
  5. Hoffi

    Hoffi !important Lizenzinhaber

    nur die Icons, der Countdown ist auch 2.1 kompatibel und läuft bereits. Aber den sieht nur meine Spielgruppe. :)

    Und der Dice Roller ist in 2.2 auch schon weiter. Danach werde ich den dann auch veröffentlichen.
     
    Delazar, McAtze, hohleweg und 2 anderen gefällt das.
  6. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    So jetzt haste dein RC1 @Hoffi
     
    mph gefällt das.
  7. mph

    mph Bekanntes Mitglied Lizenzinhaber

    An den Phrasen hat sich kaum etwas geändert.
     
    Hoffi gefällt das.
  8. Hoffi

    Hoffi !important Lizenzinhaber

    Juhuu! Das WE ist gerettet, keine Langeweile!
     
    Maestro2k5 gefällt das.
  9. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Läuft auch bisher unauffällig. Upgrade lief wieder tadellos durch.
     
    otto gefällt das.
  10. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    ...was wird wohl mit den 2.1er Apps sein werden die laufen oder teils / teils, sollte man jeweils beim Ersteller nachfragen?
    Gruß Joachim
     
  11. Maestro2k5

    Maestro2k5 Bekanntes Mitglied Lizenzinhaber

    Alles was ich nutze läuft eigentlich. Außer die Shoutbox da laufen die smilies nicht.
     
    hohleweg gefällt das.
  12. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    In jedem Fall sollte man das Upgrade erst einmal in einer Testumgebung ausführen. Dabei machte ich die Erfahrung dass es mit eigenmächtigen Templateänderungen in der 2.1 zu großen Problemen mit der 2.2 kommen kann.

    Meine Lösung dazu wäre alle Templateänderungen wenn möglich per TMS zu gestalten und auf direkten Eingriff in Templates, wo immer möglich, zu verzichten.
    Ebenso kann es beim Upgrade über das ACP zu Problemen kommen weil PHP crasht. Daher sollte das Upgrade per Kommandozeile ausgeführt werden.
    Dann wäre vor dem Upgrade noch das Deaktivieren aller Addons, über die config.php, anzuraten damit man bei Problemen mit Addons wenigstens noch Zugriff auf das ACP bekommt.
     
    hohleweg gefällt das.
  13. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Bei mir ging das Upgrade von der 2.1 nach 2.2 Beta 2 in einer Testinstallation mit einem Klon des Forums problemlos. Die weiteren Updates mit den weiteren Betaversionen und dem Release Candidate 1 waren auch problemlos. Allerdings habe ich nur die Galerie, Ressourcen-Manager und zwei weitere Addons installiert, von denen ein Addon mit der 2.2 überflüssig wird und entfällt. Der Style ist auf Basis des Standard-Style erstellt. Alle Anpassungen sind in der extra.less. Bei gekauften Styles könnte ein Update mit einer neuen Version fällig sein. Da sollte man beim Ersteller des Styles nachschauen.

    Backup von Datenbank und den Files ist sowieso Pflicht. Das Wiederherstellen ist bei mir getestet. Ich habe das Forum aus den Backups in der Testumgebung vor dem Testupgrade erstellt.
     
    Masetrix gefällt das.
  14. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    Ich werde wohl die RC2 im Liveforum installieren.
    Erst dann kann ich wirklich etwas mehr sagen als wenn das nur in der Testumgebung gut läuft.
    Nur reale Nutzer kommen auf Sachen... ;)
     
  15. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Das habe ich mir auch schon überlegt, bin aber noch unschlüssig.
     
  16. Hoffi

    Hoffi !important Lizenzinhaber

    AddOns die mit Editoren und Nodes etwas machen, werden vermutlich nicht mehr laufen. Der großteil wird weiterhin funktionieren.
     
    mph gefällt das.
  17. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Dachte schon das xendach geupdatet wird, weil es offline war xD
     
    McAtze und hohleweg gefällt das.
  18. otto

    otto Bekanntes Mitglied Lizenzinhaber

    Aber nicht auf 2.x oder? Schaut nicht so aus.

    Und he - nicht mal n Hinweis für Nutzer.
    Ich hatte nur ne Fehlermeldung das der DB Server grad nicht will. :D ;)
     
  19. mph

    mph Bekanntes Mitglied Lizenzinhaber

    Ich auch, schon seit 16:50.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden