1. Wenn du hier im Forum ein neues Thema erstellst, sind schon Punkte aufgeführt die du ausfüllen musst. Das dient im Allgemeinen dazu die notwendigen Informationen direkt mit der Frage bereitzustellen.
    Da in letzter Zeit immer wieder gerne das Formular gelöscht wurde und erst nach 3 Seiten Nachfragen die benötigten Infos für eine Hilfe kommen, werde ich nun jede Fragestellung die nicht einmal annähernd das Formular benutzt, sofort in den Sondermüll schicken.
    Füllt einfach die abgefragte Daten aus und alle können euch viel schneller helfen.
    Information ausblenden

XF2.1 Error Logs: autoloader.php

Dieses Thema im Forum "Fehler, Fragen und Antworten" wurde erstellt von hohleweg, 10. Juni 2019.

  1. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    Hallo

    ..weiter gehts mal mit dem Aufräumen der Fehler:
    in der errorlog habe ich sehr viele von diesen hier:

    Code (Text):
    PHP Fatal error:  require(): Failed opening required '/home/www/xxx/xxxxx/buggy-forum.de/www/library/XenForo/Autoloader.php' (include_path='.:/usr/local/php-5.6/lib/php') in /home/www/xxx/xxxxx/buggy-forum.de/www/showthread.php on line 11
    auf .com gabs, bisher, noch keine Hilfe.

    ...was anderes wie sieht den eure errorlog aus?? sauber?

    Gruß Joachim
     
  2. McAtze

    McAtze Innendienst Lizenzinhaber

    Hast du denn die showthread.php im Forumroot liegen? Die ist doch eigentlich eher von vBulletin und nicht XenForo.

    Außerdem brauchen wir den kompletten Error Log aus dem AdminCP.

    BTW..
    Screenshot 2019-06-10 19.17.31.png
     
  3. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

    Welches XenForo nutzt du denn wenn du noch auf PHP 5.6 rumdaddelst? ;)

    Ich war die letzten Wochen am aufräumen...
     
  4. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    ..hatte auch ne Info bekommen vom Hoster alles unter 7 wird abgeschaltet,
    da muß ich mich mal nun um die php kümmern
    ich gebe dann Info
     
  5. hohleweg

    hohleweg Aktives Mitglied Lizenzinhaber

    ..so der Hoster sagt:

    wo sollte die .htaccess liegen
    ich habe, warum auch immer, mehrere

    im "ober" root also ÜBER der /forum root
    library
    install/trmplates
    install/data
    scr


    in keiner habe ich aber den Hinweis auf 5.6 gefunden? *hmmm

    Gruß Jo
     
  6. McAtze

    McAtze Innendienst Lizenzinhaber

    Wie dein Hoster schon sagte, im Root. Wo hostest du denn?
     
  7. nocte

    nocte Mitglied Lizenzinhaber

    Am besten im Installationsverzeichnis von XF2 - dort müsste schon eine .htaccess sein; diese nicht überschreiben sondern um diese Zeile ergänzen.
     
    Masetrix gefällt das.
  8. Masetrix

    Masetrix Aktives Mitglied Lizenzinhaber

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden